IH 154 Cub Lo-Boy ignition problem?

IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

IH 154 Cub Lo-Boy ignition problem?

Postby John in Ct » Sun May 07, 2006 9:25 pm

In the process of working on the carb :twisted: ( another long story), my 154 Cub lo-Boy stopped running :( . I have poor/intermintant/sometimes no spark at the points. I have power to the distributor. Do the :?: points need dressing, new coil or condensor? Thanks!!
John in Ct
5+ Years
5+ Years
 
Posts: 73
Joined: Wed Apr 27, 2005 5:43 pm

Postby Lurker Carl » Sun May 07, 2006 9:32 pm

Try cleaning the points and resetting the gap. That's the logical first step.
"Chance favors the prepared mind."
- Louis Pasteur

"In character, in manners, in style, in all things, the supreme excellence is simplicity."
- Henry Wadsworth Longfellow
User avatar
Lurker Carl
Team Cub Mentor
Team Cub Mentor
 
Posts: 3939
Joined: Mon Feb 03, 2003 9:54 am
Location: PA, Todd
Zip Code: 16685
Circle of Safety Award
Circle of Safety: Y

Postby Bigdog » Sun May 07, 2006 9:33 pm

The points, rotor and condensor are a good place to start. Also check all connections and consider replacing the distributor cap as well. But I'd guess the points are the most likely culprit.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y


Return to LoBoy Series - 154, 184, 185

Who is online

Users browsing this forum: No registered users and 3 guests