Charging Problems

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Charging Problems

Postby CubScout » Fri Apr 09, 2004 10:51 am

This is what I have figured out so far.
The ammeter does not move when on/off swich is used.
The generator tested ok.
I cleaned the contacts on the cut-out.
Ammeter shows discharge when points on cutout are contacted.
The cut-out has been polarized.
Tried grounding F terminal of cut-out to ground.
Have gone over the wiring numerous times to be sure its wired right.
All wiring is new and ammeter is new.

I have looked through the generator/cutout flow chart and know I have problems. I can't figure out why my ammeter is not showing anything when I pull out the switch. It does move a bit to the discharge side when cranking the engine over. Anyways I'm beginning to think it might be my charge/headlight selector switch. Is that a possibility?

Thanks,
Kevin
User avatar
CubScout
10+ Years
10+ Years
 
Posts: 21
Joined: Tue Feb 18, 2003 10:39 am
Location: Wisconsin

Postby Cub-Bud » Fri Apr 09, 2004 11:51 am

Make sure you have a good ground where the dash attaches to the torque tube.
"Never forget where it is you come from, or you may find yourself someplace you don't want to be"

Greg Norman
User avatar
Cub-Bud
Team Cub
Team Cub
 
Posts: 3221
Joined: Sun Feb 02, 2003 6:30 pm
Location: MS, Pope
Zip Code: 38658
eBay ID: Cub-Bud
Circle of Safety Award
Circle of Safety: Y

Postby Jim Becker » Fri Apr 09, 2004 11:56 am

Do you have battery ignition? If you have a magneto, turning the ignition on will not show anything at the ammeter.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11941
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Postby John *.?-!.* cub owner » Fri Apr 09, 2004 12:30 pm

Also, it won't show any discharge on a battey ignition if the points in the distributor happen to be in the open position. You said you polarized the cutout, but the genreator is what needs to be polarized.

Get a cheap digital voltmeter form Walmart, Autozone, etc. and do some checking. With the engine running, you should get a minimum 6.5 up to 7.8 at the generator output, and also on both sides of the cutout, and battery. If you have the 6.5 or higher on the generator side of the cutout, but a lower voltage on the battery side, the cutout is not working.
"The Constitution is not an instrument for the government
to restrain the people, it is an instrument for the people to restrain the
government lest it come to dominate our lives and interests." Patrick Henry
User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
 
Posts: 19487
Joined: Sun Feb 02, 2003 2:09 pm
Location: Mo, Potosi
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.

Postby CubScout » Fri Apr 09, 2004 9:23 pm

I thought to polarize you had to jump a wire from the gen and bat terminals of the cutout???? I do have battery ignition. Before I can check all these things I have to rig up some sort of gas tank so I can run the tractor with the hood off. Maybe that will be tomorrow mornings project.

Thanks
User avatar
CubScout
10+ Years
10+ Years
 
Posts: 21
Joined: Tue Feb 18, 2003 10:39 am
Location: Wisconsin

Postby Jim Becker » Fri Apr 09, 2004 9:32 pm

I'll make one modification to John's comments. I suggest a cheap analog multimeter rather than a digital one. A digital meter tends to jump around because output from the generator can be pertty dirty. An analog meter damps that out and just gives you the average.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11941
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Postby Bigdog » Sat Apr 10, 2004 6:34 am

CubScout wrote:I thought to polarize you had to jump a wire from the gen and bat terminals of the cutout???? I do have battery ignition. Before I can check all these things I have to rig up some sort of gas tank so I can run the tractor with the hood off. Maybe that will be tomorrow mornings project.

Thanks


Cub scout, You are correct on the location of the terminals. But, what that does, in actuality, is apply battery voltage to the armature terminal of the generator setting up a residual magnetic field. The terminals at the regulator or cut-out are used because the 2 points involved in the process are close together. The gen. terminal goes to the generator armature terminal and the batt terminal goes to the battery hot terminal. It's just a convenient spot to perform the job.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y


Return to Farmall Cub

Who is online

Users browsing this forum: No registered users and 3 guests