Super A , bucking clutch

Fri Apr 30, 2004 8:53 pm

My SA bucks like a bronco in the reverse gear no matter how much you slip the clutch. It's alright in the forward gears , but I can't hardly stay on the seat when backing up. Whats wrong ? Is it the throw out bearing , the pressure plate or an adjustment ? Any suggestions appreciated, before I tear the thing down.

Super-A

Sun May 02, 2004 10:25 am

I sometimes experience similar problems, although not to a great extent. In addition, I sometimes have to shut down the motor to shift because of the gears grinding during the operation. It often shifts nicely with no grinding. Any advice on these problems? Thanks, Dan

Sat May 29, 2004 8:12 pm

When you push in the clutch on a Super A, the input shaft to the transmission "freewheels" a little while. I have found that by pushing in the clutch and waiting a few seconds before trying to shift, that it will slip into gear. These transmissions were designed long before "shift on the fly".

Mon Jul 05, 2004 9:48 am

A little late on the response, but bucking in reverse is often a function of the operator, not any problem with the tractor. BTDT. The reverse gears on these tractors are quite fast, and it takes a steady foot to smoothly release the clutch.

The problem in reverse is inertia. When the tractor starts moving backwards, you don't. Instead, you slide toward the front of the tractor, pushing the clutch back in. The tractor stops, you slide back, and release the clutch.

You need a firm grip on the steering wheel to keep from sliding ahead.

Mon Jul 05, 2004 11:11 am

Try letting out the clutch at the lowest RPM that it can handle. After it is completely engaged keep your foot off the clutch pedal and add the RPM`s needed. It could be its nature OR it may need the pressure-plate and/or flywheel surfaces trued up. My little Geo-Metro does that also but I think the reason is because reverse is geared so high.

********************

WOW!!, I just noticed this was originally posted on April 30th so I imagine the cause has been found out by now.

Bucking Clutch

Mon Jul 05, 2004 12:05 pm

Johnbron: My SA is not running at this time so I haven't been able to check on this problem. Thanks to you and others who have responded. Your advice may solve the clutch problem once the starting problem is corrected. Dan