Farmall M carb. / govenor problem

Farmall M, Super M, 400, 450 & 560 Tractors, 1939-1963

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
bradm
5+ Years
5+ Years
Cub Star!!
Cub Star!!
Posts: 250
Joined: Sun Aug 22, 2010 8:10 pm
Zip Code: 46112
Tractors Owned: 47' Cub
49' H
55' 300U
47' Oliver 70 Row Crop
Mott mower
cultivators
#8 2-14 Little Genius Plow
Location: Brownsburg, IN

Farmall M carb. / govenor problem

Postby bradm » Mon Sep 06, 2010 7:14 pm

Today we decided to get our 49' M started after about 3 years. after draining gas, cleaning sediment bowl, putting in new gas, and changing plugs we hooked chain on it and pull started it. it started right up, but seem to be running like a plug or wire is off. but bigger than that, we have no throttle. It moves, but no control of the idle or rpm's.

I am guessing this is a carb. or govenor problem? any help is appreciated.

Thanks

User avatar
Bigdog
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Re: Farmall M carb. / govenor problem

Postby Bigdog » Mon Sep 06, 2010 7:28 pm

I suspect your governor is gummed up or linkage is sticking.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

SONNY
10+ Years
10+ Years
501 Club
501 Club
Posts: 2596
Joined: Thu Nov 09, 2006 11:26 pm
Zip Code: 61722

Re: Farmall M carb. / govenor problem

Postby SONNY » Mon Sep 06, 2010 11:18 pm

Linkage is stuck inside the tube!---they are notorious for doing that from sitting so long! thanks; sonny

bradm
5+ Years
5+ Years
Cub Star!!
Cub Star!!
Posts: 250
Joined: Sun Aug 22, 2010 8:10 pm
Zip Code: 46112
Tractors Owned: 47' Cub
49' H
55' 300U
47' Oliver 70 Row Crop
Mott mower
cultivators
#8 2-14 Little Genius Plow
Location: Brownsburg, IN

Re: Farmall M carb. / govenor problem

Postby bradm » Tue Sep 07, 2010 7:38 pm

Thanks to you both for your replies. I plan on getting back on this in the next day or so. I also failed to mention it almost sounds like it is missing when it runs. Almost like those old "other" brand of tractors. Maybe a stickly valve? Should I pour PB or ATF in the plugs? and let sit for a day or try to start back up?

User avatar
Bigdog
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Re: Farmall M carb. / govenor problem

Postby Bigdog » Tue Sep 07, 2010 7:50 pm

Pull the plugs and clean them. If it is still missing when you start it up determine which cylinder it is and check the spark quality and run a compression test. some SeaFoam in the gas and oil won't hurt a thing.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

bradm
5+ Years
5+ Years
Cub Star!!
Cub Star!!
Posts: 250
Joined: Sun Aug 22, 2010 8:10 pm
Zip Code: 46112
Tractors Owned: 47' Cub
49' H
55' 300U
47' Oliver 70 Row Crop
Mott mower
cultivators
#8 2-14 Little Genius Plow
Location: Brownsburg, IN

Re: Farmall M carb. / govenor problem

Postby bradm » Tue Sep 07, 2010 7:57 pm

Bigdog,

already put new plugs in - still the same. Is it OK to put the seafoam in and still run it? Should we not run until we resolve or is there a chance it will free on its own?

User avatar
Bigdog
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Re: Farmall M carb. / govenor problem

Postby Bigdog » Tue Sep 07, 2010 9:04 pm

It won't hurt to put the SeaFoam in and run it. Watch the oil and when it turns black change it. SeaFoam can be used in the gas as a regular additive in smaller quantities. I usually add a little Marvel Mystery Oil to each tankful of gas.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

RustyFarmall
5+ Years
5+ Years
Cub Star
Cub Star
Posts: 173
Joined: Fri Nov 16, 2007 4:14 pm
Zip Code: 51646
Location: New Market, Iowa

Re: Farmall M carb. / govenor problem

Postby RustyFarmall » Mon Sep 27, 2010 2:47 pm

You've got a stuck valve, and quite possibly the rocker for that valve has seperated from the push rod and it's even possible that the push rod is now bent. All of that can be fixed and it won't cost anything, but you need to remove the valve cover and have a look.


Return to “Farmall M, Super M, 400, 450, & 560”

Who is online

Users browsing this forum: No registered users and 0 guests