Intermittent spark at the points

Farmall 100, 1954 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Intermittent spark at the points

Postby crowdaddy » Tue Jan 10, 2012 4:17 pm

After replacing the gear at the end of the distributor, the 140 only intermittently sparked at the new points. I'm trying to set the gap at .18 and I'm pretty sure the firing order is right. New plugs, points, condenser. Plenty of juice from the new battery. Are there any ideas of what I should check? This was why I had some one do it last time. It lasted a long time, (the tune up). When I do them they won't start. Any help would be appreciated.
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby Bigdog » Tue Jan 10, 2012 4:34 pm

First - re-check all your connections. Make sure - especially at the wire attachment to the points that the lugs are not touching ground. It is real easy to get the connector lug from the condensor wire turned enough to touch the distributor base. Also check where the wire from the coil primary enters the distributor.
Firing order is 1,3,4,2 just like the cub. Also - make sure the point contact surfaces are clean and not glazed over.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23814
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Re: Intermittent spark at the points

Postby crowdaddy » Tue Jan 10, 2012 6:37 pm

Bigdog, thanks for writing, I found the condencer wire connecter bumping on the inside casing. Bent that out of the way and got a spark at the points. Then the system quit cranking right. So I will retrace the connections from the battery forward in the morning. (So much for my wonderful clean connections) It has been too long since it was worked on, it ran so well, I just let it run.

But first those connections to retrace. To be continued, Thank you for your help!
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby Bigdog » Tue Jan 10, 2012 6:41 pm

When you check those connections don't forget to check the ground side. Feel around the battery cables at every connection point after cranking the engine over. Anywhere you feel heat you have a bad connection that is dropping voltage and limiting current flow.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23814
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Re: Intermittent spark at the points

Postby crowdaddy » Fri Jan 13, 2012 5:26 pm

It's been a couple trying days, family health emergencies, now settled, (till the next one). The 140 got new spark plug wires, after checking the condenser hook-up and looking at wires, they have new ones. Also, it cranks now, due to the re-cleaning of connections.

I also was able to get it inside, and have a heater next to it. I've discovered that there is an arc from the coil wire connecter to the side terminal on the coil itself. That can't be right. I'm assuming that the coil is bad, looks old, and is about the only thing in the ignition path that's old other than there is a resistor I believe on the exterior of the coil sort of laying safely next to the coil.

It was switched from 6v to 12v years ago, and when I check at parts stores they ask with or without a resistor. Could you tell me what coil to get? It actually seems obvious to get the one without the resistor.

The ridge kramer, wants to sell a universal, but I'm more comfortable driving back 45 miles to the international-case dealer, or calling first to see if they have one for an international farmall, 1959, ser# 3376, and an x type distributor I believe, if that matters.

Could you advise me please?
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby Bigdog » Fri Jan 13, 2012 5:53 pm

Get a 12 volt coil without external resistor. If it were me I'd get the generic coil available locally.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23814
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Re: Intermittent spark at the points

Postby crowdaddy » Fri Jan 13, 2012 6:27 pm

Thank you Bigdog, I'll go get one locally in the morning. Saved me a trip, again thank you.

Something tells me I'm in for some timing issues, I'm looking for the "DC" mark on the pulley next to the pointer. I have an idea it's either covered with grease, or worn off. I've been reading about static timing. Do you think if I post another how do you time a 140, i'll have responses that will work for a non-mechanic? I'm very under average with this stuff. I enjoy it if I can get warm once and a while. To be continued.
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby Bigdog » Fri Jan 13, 2012 7:14 pm

Look for a notch on the edge of the pulley - just like the cub has.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23814
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Re: Intermittent spark at the points

Postby crowdaddy » Fri Jan 13, 2012 8:48 pm

Three places to look for a coil, not too far away. Tractor supply has a couple I noticed when I got wires. Thank you.
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby Jim Becker » Fri Jan 13, 2012 10:48 pm

Look at the Preventive Maintenance Manual on the manual server. It is listed as for Cubs, but also covers the 140. Here is a page from that manual that shows the pointer and pulley marks.
Image
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11847
Joined: Sun Feb 02, 2003 3:14 pm
Location: TX/MN
Zip Code: 75048
Circle of Safety Award
Circle of Safety: Y

Re: Intermittent spark at the points

Postby crowdaddy » Sat Jan 14, 2012 6:58 am

Jim, I found the picture very useful, there are some vocabulary that I'm unfamiliar with, magneto on the cub, distributor on the 140, are they synonymous?
If they are the same, that would explain some of the mechanical differences in mounting. The main thing, I think at this point is to find the dc, Bigdog says it has a notch, I'm hoping that that is my saving grace as I can probably find that.

I'm guessing that dc shouldn't be too far off as I had read posts about how to remove the distributor and replace the end gear. (aim it at # one before you pull it and put it back same.) I think I did that closely.

If I rotate the rotor to my # one and look at the pulley, that notch or dc, should be close? If it starts and runs, and I leave the distributor loose enough to rotate to fine tune it, I should go counter clockwise? Is that correct, or should I try both ways until it runs smoothly? I don't have a timing light, and I wouldn't know what to do with one if I did. Although I do remember using one as a younger person many decades ago, that recollection is only a good memory of a nice old chevy.

I'm going to go get the 12 volt coil without the external resistor and install it. At my speed, that'll be later. Thank you for your pictures and insight. This is a neat forum if you like tractors.

I'll try that, pull the plug, test with finger, wait for compression to push your finger out, means piston coming to the top method. Is that a method if you can't find the dc or notch in the pulley, or a more accurate way, or another way to tell that you are timing right?
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby Eugene » Sat Jan 14, 2012 7:31 am

Take a wire brush to the crankshaft pulley. The notch(s) or marks are probably filled with crud.

Once you find the TDC mark on the pulley - finger in #1 cylinder and rotate engine by hand or hand crank until you feel pressure. Continue to rotate the pulley/crankshaft until TDC mark and pointer line up.

Static time the ignition system to the engine. You only need a test light or a multimeter to static time the engine. Timing light is not required.

If I rotate the rotor to my # one and look at the pulley, that notch or dc, should be close?
Should be is the operative word. But perhaps not so. Should be if the ignition were timed to the engine - and nobody removed the distributor or messed with the timing.

I don't have a timing light, and I wouldn't know what to do with one if I did.
Suggest attending a Cubfest or two nearest you. You will be able to get hands on, one on one, instruction on servicing you tractor.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12122
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Intermittent spark at the points

Postby crowdaddy » Sat Jan 14, 2012 7:47 am

Thank you for your comments.
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby crowdaddy » Sat Jan 14, 2012 1:02 pm

I put the coil in with the positive lead to the distributor, it is a without resistor 12v negative to the what looks like resistor perhaps ceramic on the outside of the coil area. Pointed the rotor at # one, looked on the pulley, and it looks like the area where markings may be because it is a patch of red, and the majority of the pulley is metal looking color.

I assume I'm close, but don't know. It wouldn't fire. I put new plugs in at .22, I saw in the manual it should be .23 The points were set at .18 and I think the manual said .20 So I'll open each up a little.

I have spark at the points but they look a little close.

Any suggestions? I choked it but that didn't seem to matter. I'm going to check for gas, duh. Watch I'll be empty.

Back later.
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Re: Intermittent spark at the points

Postby crowdaddy » Sun Jan 15, 2012 3:39 pm

I regapped points to .20 plugs to .23 cleaned the pulley, and can't find marks or notch, there is a patch of red for about 4 inches where it looks like # one should line up, and when I replaced the distributor and pointed the rotor end at # one it at least lined up with that red area on the pulley leading me to believe that I'm on the right path, but it won't start.

It fires and puts out exhaust, but won't fire right. I tried to stick my finger in the # one to feel compression, but my finger must be small, and I don't want it sheered off today. I heard someone saying they use a plastic stick to feel the piston to be sure they are there?

I also left the distributor loose enough to rotate it (advance and counter advance) to see if maybe it would start that way. It fired best in the scratched area I put on the casing and distributor before I pulled the distributor to replace the end gear.

I did notice there is some play in the distributor with the rotor on it, unsure how much is acceptable. I think it plays enough that it can open the points.

Any ideas on what to try? Some responses would be appreciated. Thank you. Plugs are new, 386's. New battery, cable, cap, rotor, points, condenser, wires, coil.
crowdaddy
 
Posts: 31
Joined: Sun Jan 08, 2012 9:15 am
Zip Code: 49071

Next

Return to Farmall 100 Series, 100, 130, 140

Who is online

Users browsing this forum: No registered users and 2 guests