New (to me)

Sat May 26, 2012 6:26 pm

Hello, went to pick up my cub this morning. I have the advantage of having an open field behind my house that the county mows occasionally, so I took it for a spin. Did OK, the grass was quite tall but I took care of that. It did bog down a bit, but I'll have it cleaned up in a week or so, repeated and timely mowing is the key. Did some after mowing inspection, definitely need some radiator repair or replacement, otherwise no hiccups at all. My inital impression is I think I did OK for under 1000 dollars. I thought at first glance that there were some bolts broken off the mounting bosses on the main frame, it turns out the holes were plugged with cork, and had been painted over. The only implement ever used on this machine is the mower, apparently. My battery box is a bit rough too, have to replace that. So, a few questions: Any recommendations for a replacement radiator, and is there a flushing process to undergo while I'm replacing it? Secondly, it has a woods belly mower, I'm assuming original to the tractor, but I've never seen one painted red, and it's definitely red not repainted red, the decals are still present..sort of. Any insight on this? I'll try to attach a pic here.
tractor 2.jpg
You do not have the required permissions to view the files attached to this post.

Re: New (to me)

Sat May 26, 2012 7:41 pm

Well congratulations. I am sure you are going to do well with your new Cub. I'm on my way out the door (work) so I'm not going to get into your questions right now but just wanted to wish you Best of Luck !

Re: New (to me)

Sat May 26, 2012 8:21 pm

Early Woods mowers were originally red.

Re: New (to me)

Sat May 26, 2012 10:48 pm

Why do you think you have radiator problems?

Re: New (to me)

Sun May 27, 2012 11:53 am

Best of luck with your new Cub, it looks solid! :D Fresh fluids a tune-up and sharpened mowing blades and I bet you will blow right through that field of grass! Hope you get a lot of enjoyment from your new toy. :D

Re: New (to me)

Sun May 27, 2012 4:21 pm

muleboss wrote:Why do you think you have radiator problems?

To answer this, the p.o. mentioned it would need a new radiator soon. There was some obvious staining around the filler cap on the hood, and closer inspection today showed the copper tube (overflow?) is a bit corroded around the filler neck, and there is a small hole in it. Also, when I had it out for it's trial run I could see some leakage and steam from the filler area, when I got finished and parked it there was some obvious coolant puddling in the steering gear area, I'm assuming from the overflow tube since it vents close by. I don't see any obvious leakage signs from the steering gear casting, thankfully, it looks like most is coming from the top of the radiator and running down rt. side and from the overflow tube. I took the screen and side panels off today for a closer look. I'm mulling having a shop clean and pressure test it, of course if it fails I'll end up buying another anyway, and I'm out whatever the radiator shop charges to tell me it's no good. I should note, there is no damage to the radiator fins that I can see, and they weren't too dirty, a little grass but not much. Also, the cap is pretty ancient, probably the wrong one too boot. So, I'm back to my original question, can anyone recommend a good source for a replacement?

Re: New (to me)

Sun May 27, 2012 4:23 pm

Sounds to me like the radiator is overfilled.

Re: New (to me)

Sun May 27, 2012 10:48 pm

There may be a build up of gunk and debris in the block and radiator casting that restricts cooling capacity and fluid flow. Both issues can be addressed by removing the lower radiator hose and the attached casting from the block and fabricate a home made fitting on a garden hose to clean sediment out of the cooling system.

Re: New (to me)

Sun May 27, 2012 11:01 pm

Todd, Jim's advice on the overfill would lead to what you have. The radiator should not be filled to the top.

Also, Carl's answer is a good one also. Here is a link showing how to make the tool he recommends. viewtopic.php?f=138&t=18457

Re: New (to me)

Mon May 28, 2012 6:39 am

Looks a lot like my '59! Congratulations! yes, my Woods mower is red, yes, my coolant seems to drop (I still fill it to where I can see water before I mow), The cap is non-pressure so it does slop over some when pulled hard, have been using it for 5 years that way, still going good. Would do the flush job, would not go to the expense of removing radiator unless it really shows a leak. Just my PO! Good luck! Dusty B

Re: New (to me)

Tue May 29, 2012 9:23 am

Todd Porter wrote:.......the p.o. mentioned it would need a new radiator soon. ........ staining around the filler cap on the hood........ the copper tube (overflow?) is a bit corroded around the filler neck, and there is a small hole in it. .........it looks like most is coming from the top of the radiator and running down rt. side and from the overflow tube. ..........I'm mulling having a shop clean and pressure test it, ..... the cap is pretty ancient, probably the wrong one too boot. ...........

POs also say things like "ran when parked" or "mowed with it last year" when the tires are rotted off, etc. so their diagnosis isn't always gospel. It sounds like most of the leakage is in the filler neck and overflow tube area. I wouldn't try to remove the radiator just to fix those (reference topic Can of Worms). If you can solder then either repair or replace the filler neck and overflow tube, then get a new cap, the filler neck and cap are available from TM. If you can't solder then there's a thread on how to use a brass bolt in the filler neck to connect to the overflow tube. I wouldn't be afraid to take a wire brush to the filler neck and put a little JB Weld around the outside and see if that doesn't stop the leak after setting up.

Re: New (to me)

Tue May 29, 2012 1:20 pm

Mine burps out on the hood and steams from the cap when in a hard pull. It is usually over full since I hate to chance the level I can't see. I would flush this tractor out, get someone to pressure it up and fill to level if this shows no leaks. My dad says if it aint steaming it aint cuttin! Good looking cub!

Re: New (to me)

Tue May 29, 2012 3:59 pm

Im not sure if you had the same problem as I but i resoldered the neck of my radiator due to a leak as well as the overflow tube, in your case it my be a simple repair

Re: New (to me)

Thu May 31, 2012 2:12 pm

Todd,

It could very well be the angle of the photo that your tractor is sitting in, but......

I also have a Farmall Cub with the Woods 42 mower on it. During my rebuild process, I eventually managed to get to the Woods mower too. Just where you would use the mower as a step up to get onto the platform, there is a cross arm that is used for supporting the mower from the hydraulics.

On my Woods, the welds on both sides had come loose right at the ends of that round cross bar. Look carefully and make sure your mower is good and tight there. If not, it'll have some vibration until it gets worse. Then, you'll end up with a lot of vibration and excessive wear on other parts - the pulley sheave, belt, etc.

Re: New (to me)

Thu May 31, 2012 9:07 pm

Also make sure you have a 0 psi rad cap. It can't overheat with a 0 psi cap with no water pump. I think mine had a 7 psi cap when I got it but a good friend that is really familiar with the IH showed me or I would still be using it haha.