PTO shaft

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
jwcoop
5+ Years
5+ Years
Posts: 35
Joined: Thu Sep 20, 2007 4:25 pm
Location: Burnet, Texas

PTO shaft

Postby jwcoop » Wed Oct 17, 2012 6:29 pm

I am putting my 49 cub back together, and am doing a complete restoration. The PTO shaft has about 1/2" end play. It seems to be engaging. Is this normal? Any suggestions?
Thanks. jwcoop
jwcoop

tst
5+ Years
5+ Years
501 Club
501 Club
Posts: 2241
Joined: Tue Jan 12, 2010 2:08 pm
Zip Code: 12514
Circle of Safety: Y

Re: PTO shaft

Postby tst » Wed Oct 17, 2012 6:54 pm

could be a bad bearing or the pto shaft is sliding back and forth in the bearing, perhaps the snap ring that holds the bearing has popped out, you need to pull the shaft and inspect it to find the problem, perhaps the bearing retainer is in backwards on the front of the transmission imput shaft?,look through the transmission oil fill hole and make sure that pto shaft is flush with the back of the imput shaft
Tim

jwcoop
5+ Years
5+ Years
Posts: 35
Joined: Thu Sep 20, 2007 4:25 pm
Location: Burnet, Texas

Re: PTO shaft

Postby jwcoop » Sat Oct 20, 2012 10:22 am

Thanks Tim. I'll pull it off and take a look. It seems like the pto shaft is sliding back and forth in the bearing. I know the snap ring is in place and the bearing retainer is on correctly. I'll let you know what I find out. Thanks again.
jwcoop


Return to “Farmall Cub”

Who is online

Users browsing this forum: Captain Ron and 4 guests