1975 Farmall 140 - Only Fires When I Let off of Starter

Farmall 100, 1954 - 1973

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

1975 Farmall 140 - Only Fires When I Let off of Starter

Postby AL Farmall Boy » Sun Dec 30, 2012 9:13 pm

Working on a 1975 "key start" Farmall 140 tractor, and I just completed a fresh tune up today with new points, plugs, rotor, and condensor. Wires & cap looked good, so left them alone. Carburetor has been professionally rebuilt.

This tractor has 150 psi on all 4 cylinders, yet it starts harder than my other 140's....even after the tune up. I have noticed that when starting it, you can hold down on the key and turn the engine over from "now til next month", and it will not
'fire' or 'crank up' Until you let go of the key (stop turning over on the starter).

I have never seen a tractor do this....what is the problem!? I want it to start up on the first turn or two without havin to let go of the key.
AL Farmall Boy
501 Club
501 Club
 
Posts: 1235
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby Boss Hog » Sun Dec 30, 2012 9:31 pm

Have you checked to see if it is firing while the starter is turning? May be as simple as a bad switch. Did it do this before you tuned it up?
Boss
IN GOD WE TRUST
All others pay cash
Boss Hog
Power corrupts; absolute power corrupts absolutely byJohn Emerich Edward Dalberg
User avatar
Boss Hog
Cub Pro
Cub Pro
 
Posts: 9830
Joined: Mon Oct 24, 2005 8:35 pm
Location: VA. Randolph
Zip Code: 23962
eBay ID: dmb2613
Circle of Safety Award
Circle of Safety: Y

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby AL Farmall Boy » Sun Dec 30, 2012 9:45 pm

Yes it did it before. I has the "original" looking switch. hex nut on the outside holding it inplace unlike the common replacements that have a 'ring' type nut. It has the blade connectors on the rear of the switch sticking straight back. Original connector is long gone, but it looks original to me. The key says Indak....like most switches I've seen.

I can check to see if it is getting fire while cranking it over, but will need someone else's help tomorrow to hold the test light.

It runs good once started, but it just starts weird.
AL Farmall Boy
501 Club
501 Club
 
Posts: 1235
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby Eugene » Sun Dec 30, 2012 9:49 pm

Two potential problem areas. Ignition switch and the solenoid.

Solenoid. Check for voltage at the "I" for ignition terminal, one of the smaller terminals, while cranking over engine.

Ignition switch fault. Normally the switch has a start position and a run position. Start position engages the solenoid and the ignition at the same time. Run position only the ignition.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12628
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby AL Farmall Boy » Sun Dec 30, 2012 9:54 pm

I'll check it tomorrow Eugene. I had a feeling it was probably the switch or the way it was wired; but since I had never seen this problem before, I thought I would ask to see if yall have ran into it.

What would cause the tractor to not start on the first couple of turns?? I checked timing too and the rotor was pointing just a few ticks above 3 o'clock (#1). I might move the distributor a little tomorrow or get a timing light out just to fine tune it.
AL Farmall Boy
501 Club
501 Club
 
Posts: 1235
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby Boss Hog » Sun Dec 30, 2012 9:59 pm

Timing should go with the tune up. unless someone has changed something on it the solenoid should not have an effect on it. It does not have a wire going to the coil from the factory , like some automobiles do.
IN GOD WE TRUST
All others pay cash
Boss Hog
Power corrupts; absolute power corrupts absolutely byJohn Emerich Edward Dalberg
User avatar
Boss Hog
Cub Pro
Cub Pro
 
Posts: 9830
Joined: Mon Oct 24, 2005 8:35 pm
Location: VA. Randolph
Zip Code: 23962
eBay ID: dmb2613
Circle of Safety Award
Circle of Safety: Y

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby AL Farmall Boy » Sun Dec 30, 2012 10:07 pm

Once I get all of that done, I believe I am gonna adjust the valves too. Probably never have been done!

Do you think the reason for it not starting quick is that the timing might need fine tuning?
AL Farmall Boy
501 Club
501 Club
 
Posts: 1235
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby Boss Hog » Sun Dec 30, 2012 10:20 pm

I think you have a bad switch, but you do need to set the timing and adjust the valves, I also pack the front wheel bearings in the tractors when I first get them.That is something that is seldom done
Boss
IN GOD WE TRUST
All others pay cash
Boss Hog
Power corrupts; absolute power corrupts absolutely byJohn Emerich Edward Dalberg
User avatar
Boss Hog
Cub Pro
Cub Pro
 
Posts: 9830
Joined: Mon Oct 24, 2005 8:35 pm
Location: VA. Randolph
Zip Code: 23962
eBay ID: dmb2613
Circle of Safety Award
Circle of Safety: Y

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby AL Farmall Boy » Sun Dec 30, 2012 10:29 pm

Yep! That's on my list. Steering is good and tight on this one, so no need to tear into that. Noticed that the fan hub is wobbly. Gonna have to get in there and fix that. Don't know if it's the water pump or the fan hub. I think I heard a little bit a noise, so might be the water pump.
AL Farmall Boy
501 Club
501 Club
 
Posts: 1235
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby Boss Hog » Sun Dec 30, 2012 10:32 pm

Water pump
IN GOD WE TRUST
All others pay cash
Boss Hog
Power corrupts; absolute power corrupts absolutely byJohn Emerich Edward Dalberg
User avatar
Boss Hog
Cub Pro
Cub Pro
 
Posts: 9830
Joined: Mon Oct 24, 2005 8:35 pm
Location: VA. Randolph
Zip Code: 23962
eBay ID: dmb2613
Circle of Safety Award
Circle of Safety: Y

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby AL Farmall Boy » Sun Dec 30, 2012 10:36 pm

Boss Hog wrote:Water pump


Ok. Thanks. My grandfather has replaced a couple, but couldn't remember if that was why the fan hub wobbled. Not that bad of a job. Guess it's time to go shopping!
AL Farmall Boy
501 Club
501 Club
 
Posts: 1235
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby TWheat » Mon Dec 31, 2012 5:57 am

I'm guessing the wiring on the ignition /starter switch. You have one of the wires in the wrong position on the switch.
The wire to the points(via the coil) should be hot in both the start and run positions on the switch with the key in the start position.Sounds like when you stop cranking it, the hot position reverts(for lack of a better term) to the run position and there is enough rotation left in the cranking
for it to fire.
TWheat
Cub Star
Cub Star
 
Posts: 108
Joined: Fri Sep 02, 2011 6:22 pm
Zip Code: 33876

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby bob in CT » Mon Dec 31, 2012 8:32 am

This is the inverse of a bad ballast resistor problem (if there is one?). Cranking, the ballast resistor is bypassed to give full voltage to the ignition to compensate for the voltage drop when operating the starter. The point current then goes through the ballast resistor to save the points from arcing when running. If the ballast is bad, the engine fires up under cranking and switches off immediately when in the run position. I agree that something may not be wired correctly, but it could be the ballast is bad too.
Voltage should be around 9 volts at the points in run position- full battery cranking voltage in start position.
User avatar
bob in CT
Cub Pro
Cub Pro
 
Posts: 5239
Joined: Thu Jun 07, 2007 9:34 am
Location: CT, Manchester
Zip Code: 06040
Tractors Owned: 77 Cub (red); 74 Cub; 52 Cub; 50 Cub ( post-demo)
Circle of Safety Award
Circle of Safety: Y

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby tst » Mon Dec 31, 2012 10:50 am

Bob mentioned it, if it has a ballast resistor between the key switch and the coil, it is probably bad,just unplug the wires and jumper them together, if it runs the ballast is NG, if you have no external ballast the resistor is built in to the switch and its probably bad
Tim
tst
501 Club
501 Club
 
Posts: 1625
Joined: Tue Jan 12, 2010 2:08 pm
Zip Code: 12514
Circle of Safety Award
Circle of Safety: Y

Re: 1975 Farmall 140 - Only Fires When I Let off of Starter

Postby AL Farmall Boy » Mon Dec 31, 2012 11:52 am

Thanks for the help everyone.

I'm gonna get some new 2 GA Battery Cables for it too since the ones on it could stand to be a bit bigger. A new battery ground strap too, just to make things "right". I've looked in the CASE/IH parts site, but it doesn't list the particular lengths of the cables. I'd like to get them the exact lengths per IH Specs so they don't hang out in the way and look bad. This is a "Key Start" tractor.
AL Farmall Boy
501 Club
501 Club
 
Posts: 1235
Joined: Tue Aug 10, 2010 6:38 pm
Zip Code: 35111

Next

Return to Farmall 100 Series, 100, 130, 140

Who is online

Users browsing this forum: No registered users and 0 guests