unable to post in classified cub for sale section

How do I.... ?

Moderator: Team Cub

User avatar
LYNYRD
10+ Years
10+ Years
Cub Star!
Cub Star!
Posts: 236
Joined: Sat Mar 29, 2003 9:26 am
Zip Code: 70453
Tractors Owned: 1974 IH Cub
1975 IH Cub
MF 135
TO-20
Ford 3000
12 D Harrow Plow
151 Disc Plow
Circle of Safety: Y
Location: LA, Pine Grove

unable to post in classified cub for sale section

Postby LYNYRD » Tue Mar 19, 2013 9:29 am

I entered my information in new topic, preview it and posted it, and cannot find it, I then went up and checked under my post and found it posted to another page with items posted, dating back to 2012-2008??? Any and All help appreciated..

Former Member
5+ Years
5+ Years

Re: unable to post in classified cub for sale section

Postby Former Member » Tue Mar 19, 2013 9:34 am

There is a lot of confusion with so many adds on the for sale forum. The first bunch of ads are semi permanant as they are paid ad's. The new ad's are posted after them. It is there, i just posted to it.

Dale

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Re: unable to post in classified cub for sale section

Postby Rudi » Tue Mar 19, 2013 9:37 am

Lynyrd:

I am not sure what the difficulty is. I just checked your posting history and found this one - 12 D HARROW PLOW AND 151 DISC PLOW and it is in the proper forum - For Sale Cubs.

You ad is on the 2nd page of the For Sale Cubs forum and this is because it comes after the PCA's which are members who pay a fee to support this site and have their items for sale stickied. Your post is under an ad that was listed in 2012 .. just happens to be where it falls in the list. Still date specific for non-PCA ads.

Oh yes, you double posted so one was removed - the one without a reply. I also moved this to the correct forum for the question.

Does this answer the question :?:
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship


User avatar
Barnyard
Team Cub
Team Cub
501 Club
501 Club
Posts: 19951
Joined: Tue Aug 07, 2007 3:39 pm
Zip Code: 45030
Tractors Owned: At This Time
40 Farmall Cubs (Round Hood)
2 Farmall Cub (Square Hood)
2 IH Cubs (Square Hood)
5 Lo-Boys (Round Hood)
2 Lo-Boys (Square Hood)
2 Farmall 404's
1 Farmall H
1 Ferguson 20
1 Cub Cadet 125
1 Kubota B-7100
Circle of Safety: Y
Location: OH, New Haven (Hamilton County)

Re: unable to post in classified cub for sale section

Postby Barnyard » Tue Mar 19, 2013 9:47 am

It seems you actually posted the same ad five times. I removed three of those along with one Rudi removed. Your one ad is still there as Rudi mentioned.
It is common sense to take a method and try it. If it fails, admit it frankly and try another. But above all, try something.
- Franklin D. Roosevelt -

Circle of Safety

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Re: unable to post in classified cub for sale section

Postby Rudi » Tue Mar 19, 2013 10:30 am

Lynyrd:

You are probably experiencing lag problems .. either browser/your network or your ISP has either throttled back/choked the bandwidth or there is a very slow node in the loop. To have ended up with 5 copies .. you must have hit submit a number of times. If the post doesn't get posted immediately, take a few minutes and wait to see if it does post before hitting submit again. Or refresh your page. After refreshing, if you see your ad then you know that you have browser/network issues - suggest you clear cookies on the forum, clear you cookies and history in your browser and then run your malware suites.

Let us know if this helps at all.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship



Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests