Rough Running Engine

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Clownfish
5+ Years
5+ Years
Posts: 425
Joined: Sat Dec 07, 2013 12:36 pm
Zip Code: 36578
Tractors Owned: 49 Farmall Cub
1959 Farmall Cub
2005 Massey Ferguson 1528
Circle of Safety: Y
Location: AL, Stapleton

Rough Running Engine

Postby Clownfish » Tue Jun 10, 2014 9:02 pm

I am having a problem with a rough running engine and my first thought is that it is the carb. I have sent the carb to have someone else check it and hopefully that will resolve the problem but it may be something else also. Any suggestions on items that I can be checking until the carb comes back will be appreciated.
It is a 6 V system with a magneto. As a little background info—the engine was recently completely rebuilt—bored to .040, new rings, pistons, valves etc. I have new plugs, plug wires, mag coil, points, condenser, distributor cap and rotor. Nothing but the starter and the mag kill switch are wired in at this time. I believe that the timing is good. I static timed it with No 1 at TDC and No. 1 fires just as the mark on the pulley aligns with the pointer. All plugs are firing. Valves were adjusted to spec and so were the points but I have not rechecked these 2 items to verify that they are still correct. Compression test results dry are No. 1-118, No. 2-135, No. 3-118, and No. 4-140. The rebuilt engine has a total run time of only about 30 minutes mostly in 5 minute increments.
I am using a pony tank. It starts easily and idles good with no choke. It runs good up to about 1/2 throttle and then starts missing unless you almost completely close the choke. When it starts running rough I tried spraying carb cleaner into the choke and it immediately stopped running. With the choke closed it runs ok at high throttle with no load (parked). I haven’t tried driving it other than at about 1/2 throttle. I have a good stream of fuel out the bottom of the carb when I remove the plug or the main jet. I am sure that someone can point me to possible problems with something other than the carb.

IMG_1343.JPG
IMG_1343.JPG (408.15 KiB) Viewed 111 times

Smokeycub
5+ Years
5+ Years
Posts: 1029
Joined: Tue Apr 26, 2011 10:47 am
Zip Code: 44266
Tractors Owned: 48 F Cub #11678
65 Cub Cadet 104
70 450C JD loader
67 Cub Cadet 107
90 B7100HST-D Kubota
72 Cub Cadet 149
54 Super C
Circle of Safety: Y
Location: Ravenna, Ohio

Re: Rough Running Engine

Postby Smokeycub » Wed Jun 11, 2014 3:58 am

FWIW the plugs tend to foul on start up after a fresh rebuild even though they are new. After you get the carb back on and if you still have a problem the plugs could be the problem even though they may appear alright. What seems to happen at higher rpm's is the higher pressures affect how a marginal plug will fire, or rather misfire.
Ray
Smokeycub
Attachments - 193 plow - 144 cultivator - 22 mower - 28A disc harrow - 54 leveling blade - Woods 59C2 - drag harrows - Mott D9 flail - flat belt pulley
Image
The squeaky wheel may get the grease but it's usually the first to be replaced!


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall Cub”

Who is online

Users browsing this forum: No registered users and 4 guests