1958 130 governor/ distributor issues

Farmall Super A, AV, 100, 130, & 140 1939 - 1973
Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
rsessoms
Posts: 17
Joined: Fri May 28, 2021 10:02 am
Zip Code: 27858
Tractors Owned: 1958 Farmall 130
1948 Farmall Cub
1949 Farmall Cub
1955 Farmall Cub

1958 130 governor/ distributor issues

Postby rsessoms » Sun May 22, 2022 8:50 pm

So I pulled everything off of the front of the 130 to replace the waterpump, which is a story for another time about making a new pump fit!
I figured I'd clean the inside of the governor like I've done on my Cubs. It has been surging.
Set everything to TDC before taking cover off, didn't move anything, then meshed it right back.
Put everything back together, after fighting with new waterpump modifications, and fired it up, well tried to.
Distributor rotor button is way off now. I tried several methods to reindex. Thought I had it on the last attempt. Hand cranked it several times and got rotor button landing on number one post each time. Success! So buttoned it back up and tried it. Right back to rotor button landing on number two post!!!
I looked up previous posts and saw where you MIGHT see the alignment dots indicating true TDC. Hoping I have that, but my luck says no.
What would have caused the change from just putting cover back on?
Should I leave it alone if I don't see the index dots and pull the distributor and index it by pulling the shaft back and lining up notch, like manual says?
Should have left it alone if I knew I was going to hit so many snags. So much for moving it back to the garden tomorrow...
Gotta get it done so I can split a Cub and do clutch and everything else while at it.

inairam
5+ Years
5+ Years
Posts: 2288
Joined: Wed Jul 08, 2015 10:24 am
Zip Code: 19342
Tractors Owned: 1948 6v - Dozer
1949 with kub klipper belly mower. mag 6v - Mom
1950 with plow, 54 blade, mott mag 6v - Roxanne
1953 54 blade, c22, wood 42 6v
1957 6v - barn Queen
1965 lo-boy with c-3 mower 12 v - Loboy
1974 Horse II 12 v c-2
1975 with woods 42-6 12 v - Horse
1979 long strip 12 v stuck engine
130 with international 1000 loader 6 v
1969 140 with bush hog tow behind mower 12 v
Terramite T-6 4WD Backhoe Perkins diesel
Memberships: Rough and Tumble Engineers Historical Association;Chapter 8 IH Collectors; IH Collectors Worldwide
Circle of Safety: Y
Location: Glen Mills PA

Re: 1958 130 governor/ distributor issues

Postby inairam » Mon May 23, 2022 6:25 am

The governor on a battery ignition does not impact timing like it does on a magneto system. I still like to put the engine and TDC compression #1 before I mess with the governor or distributor.

I think the issue is on the distributor side. I have mechanical timed a 140 to get it started ( TDC compression #1 and the rotor on #1) and use a light to time it properly. If it does not start retard it slightly. The goal is to get it to start not run great and time it as a next step.

BTW - I did the water pump on my 130 and do not remember having a fit problem. There are several pumps for the C-123 engine. I think I got mine from Steiners.
When you only have 9 horsepower you need to know the names of all of the ponies!

rsessoms
Posts: 17
Joined: Fri May 28, 2021 10:02 am
Zip Code: 27858
Tractors Owned: 1958 Farmall 130
1948 Farmall Cub
1949 Farmall Cub
1955 Farmall Cub

Re: 1958 130 governor/ distributor issues

Postby rsessoms » Mon May 23, 2022 1:27 pm

I found the index dots on both gears and lined them up. Static timed it and roared back to life.
Finding out about those markings was a great time saver!


  • Similar Topics
    Replies
    Views
    Last post

Return to “Farmall A, Super A, AV, 100, 130 & 140”

Who is online

Users browsing this forum: No registered users and 0 guests