Charging issue on loboy-grounding F terminal

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Charging issue on loboy-grounding F terminal

Postby ToddW » Sun Oct 21, 2012 7:54 am

Charging issue on my loboy. 6volt system. I paid for genny rebuild and bought the American made VR in the same store --- had both bench tested and worked fine.

They worked but in 2 years since there has been intermitent charging no-gos. Even once I removed both and took them back. THey tried it and it charged for them. Put it back on and it charged for awhile.

Temporarily grounding the F terminal has “reset” the system and gets it going again for just so long. Now that solution is lasting less and less—

All contacts inside the VR are clean and nothing looks glazed over

Any ideas what I may be encountering?
User avatar
ToddW
5+ Years
5+ Years
 
Posts: 2286
Joined: Tue Sep 02, 2008 3:46 pm
Zip Code: 54911
Tractors Owned: -
1951 F-Cub
1960 Yellow Loboy
Despeeder, FH Rototiller, / FH York Rake, FH plow, 152 Disk plow, Woods brush mower, Wagner Loader, Grader Blades, 23-A Disc Harrow. Spike tooth harrow
FORD JUBILEE with Sherman 12-speed
1953 Ford F-100 Jubilee
Cadet 108 with mower and snow thrower -Cadet 1650 with deck and thrower
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby clodhopper » Sun Oct 21, 2012 9:07 am

Sounds like the generator is losing polarity. Have the shop check the windings for shorts and also check the pole shoes.
I'll be drinking that free bubble up, and eatin that rainbow stew.
http://www.builditnc.com
User avatar
clodhopper
501 Club
501 Club
 
Posts: 724
Joined: Sat May 07, 2011 8:20 pm
Zip Code: 27526
Tractors Owned: 1950 Cub Demo
1978 Cub Cadet 1650
cub 193 plow
cub 174 planter
cub sidedresser
cub 144 cultivator
cadet 50a deck
60A grader blade
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby Eugene » Sun Oct 21, 2012 10:05 am

Check all of the wiring and wiring connections. Is the light switch still used for high and low charging rate?
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12885
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby Jim Becker » Sun Oct 21, 2012 10:07 am

My first guess is that the regulator isn't well grounded. Do as Eugene suggested and be sure to include all the ground connections.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 12055
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby ToddW » Sun Oct 21, 2012 11:36 am

Eugene-on my cub I have the dim, bright , and rear positions only. But I do know what kind of switch you are referring to.

Jim, I will fore sure check that.
I remember a last year when I removed the VR I took a dremel with a grinding bit on it and roughed up/shined up the metal holes on the bracket that bolts the VR down. I also used toothed washers just to be certain.

I'll try it again and see what happens

Also If i remember correct there is an inner rubber seal on the inside VR cover. Also there is a braided copper wire that runs inside along that. If the seal is not aligning properly when cover screws down, could the copper wire be contacting on the inside cover and messing things up?

Thank-you-for all the replys. This intermittent issue is getting annoying. I was way back in my yard yesterday with the lowboy pushing huge leaf piles back in the woods with landscape rake. Was lots of fun until the battery went dead from lack of charging, Walked back and borrowed other 6 volt from my other cub. Yet another reason why you need at least 2 cubs minimum!!
User avatar
ToddW
5+ Years
5+ Years
 
Posts: 2286
Joined: Tue Sep 02, 2008 3:46 pm
Zip Code: 54911
Tractors Owned: -
1951 F-Cub
1960 Yellow Loboy
Despeeder, FH Rototiller, / FH York Rake, FH plow, 152 Disk plow, Woods brush mower, Wagner Loader, Grader Blades, 23-A Disc Harrow. Spike tooth harrow
FORD JUBILEE with Sherman 12-speed
1953 Ford F-100 Jubilee
Cadet 108 with mower and snow thrower -Cadet 1650 with deck and thrower
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby ntrenn » Sun Oct 21, 2012 1:37 pm

I went through and wire brushed all the wiring in the charging circuit on my cubs and have not had intermittent charging since I did that. On the Loboy, I even brushed all the connections inside and outside the generator. It just takes one high resistance connection....
ntrenn
Cub Star!!
Cub Star!!
 
Posts: 339
Joined: Tue Apr 17, 2012 7:55 pm
Location: Indiana
Zip Code: 47119
Skype Name: ntrenn
Tractors Owned: 63 Cub 221833 in family since '69
65 Lo-boy 19648 with an un-stuck #4 - it lives!!!
144 Cultivators with disc hillers
193 Plow
42C mower
59L mower mounted on the Fcub
23A Disc - lost possession

Re: Charging issue on loboy-grounding F terminal

Postby Landreo » Mon Oct 22, 2012 10:54 am

Since it charges when you ground the field then I assume the generator is fine although it may still have some intermittent issues. Cleaning the commutator won't hurt but I would check the regulator circuit which includes the regulator and the wires to and from. Check the grounds but don't ignore the wires and contacts to and from the regulator. Check the condition of the braided jumper wire, the ones I have seen jump across the rubber mounts to ground the regulator body. If you can get to the regulator and its wires while running then just tap and move the parts to see if you can reproduce the problem.
Landreo
10+ Years
10+ Years
 
Posts: 956
Joined: Tue Oct 19, 2004 7:10 am
Location: SC, Ridgeway
Zip Code: 29130
Tractors Owned: fcub
1 cyl fcub
154
Earthmaster
JD 40MT
JD 420 crawler-loader
D-2 Cat dozer
AC Model C
Cub Cadets
Red-E
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby ToddW » Mon Dec 10, 2012 11:56 am

Update: Went to push some snow around last night and VR was not charging again

Tried grounding the F terminal to get a charging boost and nothing

I removed the VR cover and ran it. turned lights on and the ammeter showed drain big time. Tried grounding F terminal again and nothing as far as charge.
No sparking on the F terminal side points either


with the tractor running after few minutes of this the points started the small sparking on the F terminal side that they "normally should " when lights were not on but tractor running
it began operating as it should, and charged for a few seconds then quit again


When lights are on, the F terminal points appear to close and there is not sparking across the points.


Shut the tractor down and got some clean 2500 grit sandpaper-- and dressed the F terminal points. It appears to now be charging again.


Can the points in these new VRS's (mine is USA made) be bad
? I have done this before on this VR. I hope the points stay clean on this now
User avatar
ToddW
5+ Years
5+ Years
 
Posts: 2286
Joined: Tue Sep 02, 2008 3:46 pm
Zip Code: 54911
Tractors Owned: -
1951 F-Cub
1960 Yellow Loboy
Despeeder, FH Rototiller, / FH York Rake, FH plow, 152 Disk plow, Woods brush mower, Wagner Loader, Grader Blades, 23-A Disc Harrow. Spike tooth harrow
FORD JUBILEE with Sherman 12-speed
1953 Ford F-100 Jubilee
Cadet 108 with mower and snow thrower -Cadet 1650 with deck and thrower
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby Jim Becker » Mon Dec 10, 2012 1:01 pm

ToddW wrote:Shut the tractor down and got some clean 2500 grit sandpaper-- and dressed the F terminal points. It appears to now be charging again.


Can the points in these new VRS's (mine is USA made) be bad
? I have done this before on this VR. I hope the points stay clean on this now

Not likely to last now. Grit from the sandpaper is probably embedded in the points and they will burn quickly. You might be able to partly salvage it with a points file and thorough cleaning.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 12055
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby ntrenn » Mon Dec 10, 2012 2:03 pm

So I'm not the only one with perceived random charging issues. On both of my cubs, they show charge for the first 5-10 minutes, maybe 30 minutes, then show 0 or even discharge for the rest run of the yard mowing. Stop and restart and it does the same thing, charge for a while, then stops charging.

Get out your voltmeter and check the battery voltage - if it's not low enough, it won't show charging. Check it before start, after start, and when it stops showing charge. I bet you'll see a fully charged battery when it stops 'charging'..

I swap one battery between cubs and the battery has stayed up all year......
ntrenn
Cub Star!!
Cub Star!!
 
Posts: 339
Joined: Tue Apr 17, 2012 7:55 pm
Location: Indiana
Zip Code: 47119
Skype Name: ntrenn
Tractors Owned: 63 Cub 221833 in family since '69
65 Lo-boy 19648 with an un-stuck #4 - it lives!!!
144 Cultivators with disc hillers
193 Plow
42C mower
59L mower mounted on the Fcub
23A Disc - lost possession

Re: Charging issue on loboy-grounding F terminal

Postby ToddW » Mon Dec 10, 2012 2:21 pm

ntrenn wrote:So I'm not the only one with perceived random charging issues. On both of my cubs, they show charge for the first 5-10 minutes, maybe 30 minutes, then show 0 or even discharge for the rest run of the yard mowing. Stop and restart and it does the same thing, charge for a while, then stops charging.

Get out your voltmeter and check the battery voltage - if it's not low enough, it won't show charging. Check it before start, after start, and when it stops showing charge. I bet you'll see a fully charged battery when it stops 'charging'..

I swap one battery between cubs and the battery has stayed up all year......

Thats not the case at all on mine

I know it is not charging by simply turning on the lights and watching the ammeter drop significantly without ever recovering as long as lights are on.

Battery has also went dead on me due to not getting recharged from the VR issue
Last edited by ToddW on Mon Dec 10, 2012 3:11 pm, edited 1 time in total.
User avatar
ToddW
5+ Years
5+ Years
 
Posts: 2286
Joined: Tue Sep 02, 2008 3:46 pm
Zip Code: 54911
Tractors Owned: -
1951 F-Cub
1960 Yellow Loboy
Despeeder, FH Rototiller, / FH York Rake, FH plow, 152 Disk plow, Woods brush mower, Wagner Loader, Grader Blades, 23-A Disc Harrow. Spike tooth harrow
FORD JUBILEE with Sherman 12-speed
1953 Ford F-100 Jubilee
Cadet 108 with mower and snow thrower -Cadet 1650 with deck and thrower
Circle of Safety Award
Circle of Safety: Y

Re: Charging issue on loboy-grounding F terminal

Postby Matt Kirsch » Mon Dec 10, 2012 2:58 pm

When you ground the F terminal and leave it grounded, it should peg the ammeter needle to the right.

If that is the case the problem is in the VR.
Matt Kirsch
10+ Years
10+ Years
 
Posts: 3528
Joined: Tue Jun 08, 2004 3:04 pm
Location: Rochester, NY
Zip Code: 14559
Circle of Safety Award
Circle of Safety: Y


Return to Farmall Cub

Who is online

Users browsing this forum: Bob Triplett and 0 guests