CC 1450 with no spark.

IHC Cub Cadet Forum -- Questions and answers to all of your Cadet related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Posts: 8
Joined: Sun Aug 14, 2016 5:38 pm
Zip Code: 20111
Tractors Owned: 1952 Farmall Cub
Location: Manassas, VA

CC 1450 with no spark.

Postby vfrf2 » Fri Nov 04, 2016 10:05 am

EDIT: My tractor is running fine now. I had to clean the points as they were not clean as I'd thought. I removed them and noticed that crud had built up on them with better light outside. Also set to them to factory specs (.020).

I'm in the middle of chasing down a gremlin that's keeping my 1450 from getting spark. I've been doing some testing, I get power on the + (positive) side of my coil when I turn the ignition switch to the "on" position. I wasn't getting any power on the - (negative) side when I turned the ignition switch on in either the "on" position or the "start" position of the key switch.

Fast forward, after reading about no spark issues here, I purchased the NAPA coil that everyone seemed to recommend here. I connected it and I'm still getting power on the + (positive) side of the coil. On the - (negative) side I get power as well.

I'm not getting any spark at the points either. Their contact surfaces seem to be OK.

Any suggestions would be appreciated. Thanks.

  • Similar Topics
    Last post
  • 1450 value? Attachment(s)
    by LRiddle » Sat Aug 05, 2017 6:14 pm » in Cub Cadet
    by BigBill
    Fri Nov 17, 2017 11:35 am
  • 1450 Cub Cadet
    by Eugene » Tue May 17, 2016 12:08 pm » in Cub Cadet
    by TWheat
    Tue May 17, 2016 6:01 pm
  • 1450 wheel issues
    by michaelsflowersjr » Mon Mar 30, 2015 3:45 pm » in Cub Cadet
    by michaelsflowersjr
    Wed Apr 01, 2015 7:45 am

Return to “Cub Cadet”

Who is online

Users browsing this forum: No registered users and 1 guest