All Terrain Four Wheeler

Tue Jul 10, 2012 6:05 pm

For those of you just reading this, I tried to copy and paste a picture from an email I received on AOL. It didn't work, and the picture (which I could see) just deleted itself when I tried to do it a different way. Sorry for the confusion. :oops:

Bob
Last edited by Bob McCarty on Tue Jul 10, 2012 9:31 pm, edited 1 time in total.

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 6:54 pm

No picture Bob

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 8:03 pm

Brad, I see it when I click on the post, not sure what's wrong. Maybe Rudi or Barnyard will fix it?

Bob

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 8:16 pm

I get a message that you have to be logged into AOL.

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 8:35 pm

Bob, I get the same url as Darrell. Maybe if you down load it to your hard drive and then save it to the photohost we will see it.

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 8:35 pm

Bob:

The url is NOT a link to an image but rather to your email client - or more accurately an attachment to an email in your inbox.

http://mail.aol.com/36542-211/aol-6/en- ... l&partId=3

You need to save it and upload it to the photohost etc....

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 9:03 pm

I just did a copy and paste from an email I received. I'll see if I can get it loaded.

Thanks guys,

Bob

Edit: See the first post.

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 10:07 pm

Bob, can you email the pic to me?

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 10:23 pm

Here is Bob's new project.

Image

Bob, I'll take one for Rosie. I'm still getting around pretty good by myself, as long as you guys keep coming here to shovel my gravel.

Re: All Terrain Four Wheeler

Tue Jul 10, 2012 10:26 pm

Thanks Bill!

Bob

Re: All Terrain Four Wheeler

Wed Jul 11, 2012 8:08 am

"I'm still getting around pretty good by myself, as long as you guys keep coming here to shovel my gravel."

Yea but now I need one for sure.