Memberlist?

Sat Jul 28, 2007 7:06 pm

Here comes another dumb question from the computer "genius". How do I use the memberlist tolook someone up by username. I can click to usermame but cant get a cursor to type in the name Im looking for? Thanks Frank

Sat Jul 28, 2007 7:14 pm

Try going to the search feature rather than the memberlist. Then type the user name in the Search for Author block then after you locate the user you can click on the name to see the profile.

Sun Jul 29, 2007 2:24 pm

Lets see if I got this right. I went to search, under the authors box I typed in Cubitis, who I am trying to P.M. I got a message "no topics or posts matched your criteria". Thinking I may have incorrectly spelled the name I typed in Big Dog, same response. Maybe its my system, We just installed Verizon FIOS. There has to be an easier way to P.M. someone when all you have is his handle, than looking through 67 pages of listings. Thank You for your patience Frank

Sun Jul 29, 2007 2:34 pm

At the risk of being longwinded and totally boring I must expand a bit on my last post regarding the problem may be on my end. Every time I go on the forum, I get the log in screen 3 or 4 times. I must log in to continue even though I check the "remeber me" box. Also every time I post I get "Invalid session" message for as long as five minutes. before my post will be successful. Am I a freak of computer nature or do others share this problem? Frank

Sun Jul 29, 2007 2:38 pm

In your search try cubitisnh or bigdog. The spaces throw the search function off. :(

Sun Jul 29, 2007 2:46 pm

Frank,

Cubitis is actually CubitisNH, so a search on just cubitis will yield no results. If you had used the wildcard "*" after cubitis you would have gotten what you needed. BTW Bigdog is one word as opposed to two. That's why you got the result you did on him.

Try *cubitis* and see what you get. Sometimes you have to scroll down a little bit to find what you're looking for.

Sun Jul 29, 2007 2:50 pm

Junkman - I'm not sure what is going on unless you routinely delete all temporary internet files and cookies. Without them, the board does not know who you are until you re-log.
We'll see if Dennis has any hints for you.

Sun Jul 29, 2007 3:52 pm

Junkman - per Dennis - your problem is most likely a corrupt cookie. He suggests deleting your farmallcub.com cookies to get rid of the file. If you need help with this send me a PM and let me know what you use for a browser (internet explorer, firefox etc.) and I will give you instructions.

Sun Jul 29, 2007 8:47 pm

IT WORKED. The search part anyhooo. As far as the cookies go Ill ask the better half in the A.M. before I start farting around with the computer. Its her baby last time I screwed something up on this computer I slept in the shop with the Cub for a week. Many thanks too all who have helped so far. Frank