carb. what am I missing?

Wed Oct 10, 2012 3:26 pm

1951 F-Cub with an IH carb was leaking badly and the tractor not running right, apparent lack of fuel. So I rebuilt the carb with IH kit. But no matter how many times I adjust the float per prior posts the tractor runs about 45 seconds while the bowl slowly runs out of gasoline.

I connected a clear tube to the bottom of the carburetor. I can see that the pre-start of gasoline level appears correct, but with starting the engine the gas level is at the bottom of the bowl immediately and slowly that runs out killing the tractor.

Does the float need to be set at a different level for the new needles with the black tip? I still have the old needle, 100% steel, but I'm afraid to use it since one of the problems was that the carb was leaking badly to begin with.

Thanks,

Todd

Re: carb. what am I missing?

Wed Oct 10, 2012 3:54 pm

Great description of the troubleshooting you did. The needle and seat usually fail by not closing, flooding the carb. Since you have installed a new needle/seat assy, check the inlet screen where the fuel line threads in. If it is clean or missing, check the sediment bowl screen or for a plugged inline filter.

Your issue is certainly fuel starvation well documented by your use of clear tubing. Look for your problem before the carburator.

Re: carb. what am I missing?

Wed Oct 10, 2012 3:55 pm

Have you checked the fuel flow to the carb?

Re: carb. what am I missing?

Wed Oct 10, 2012 7:11 pm

The genuine IH kit does not have a viton tipped needle, so you must have the Steiner kit or another aftermarket type. I agree with driver's analysis.

Re: carb. what am I missing?

Wed Oct 10, 2012 7:23 pm

Another thing that I have seen with some of my carb trouble, is that the float will not move freely on the retainer pin. If you clean it well and make sure there is enough room for the float to function. I have used a file to remove a very small amout of the side of the float, where the pin goes through, to give it more room. I hope you find you problem soon!

Re: carb. what am I missing?

Thu Oct 11, 2012 10:16 am

Sounds to me like the needle is sticking. The float may be set correctly, but if the needle doesn't fall with the float, no gas will flow.

The IH carburetors have a flaw in them in that the needle is not attached to the float so that the weight of the float dropping pulls the needle open. Zenith carburetors have a wire clip that makes the float pull the needle open.

Give the carburetor a sharp rap with a screwdriver handle when the gas starts to drain. If the level goes back up, you've got a sticky needle.

Re: carb. what am I missing?

Fri Oct 12, 2012 8:37 pm

thanks guys. there was a large piece of rust in the gas tank fuel outlet. I didn't consider the entire fuel system, just the carb that I'd rebuilt. Thanks again,

Todd

Re: carb. what am I missing?

Sat Oct 13, 2012 12:17 am

TJG wrote:thanks guys. there was a large piece of rust in the gas tank fuel outlet.


You came so close to solving the problem yourself. You mentioned before the carb rebuild it was leaking so it needed a rebuilt anyway.

If your gas tank has rust crust bouncing around in it, you may want to consider sticking a magnet on the bottom outside of the tank to attract and collect the rust.

I've always considered dropping a magnet that I could later retrieve inside the tank but never have found one I could get a grip on to remove later if it got coated with rust or didn't work out