PM"s not sending

How do I.... ?

Moderator: Team Cub

bear10
5+ Years
5+ Years
Cub Star
Cub Star
Posts: 121
Joined: Wed Jun 23, 2010 10:07 pm
Zip Code: 64836
Tractors Owned: 1949 Cub
1957 Cub
Yanmar F16d
Location: Carthage, MO

PM"s not sending

Postby bear10 » Tue Oct 12, 2010 3:56 pm

This may not be the proper place to post this but my private messages are not transmitting. What might be wrong. I haven't had this problem before

User avatar
Barnyard
Team Cub
Team Cub
501 Club
501 Club
Posts: 19942
Joined: Tue Aug 07, 2007 3:39 pm
Zip Code: 45030
Tractors Owned: At This Time
40 Farmall Cubs (Round Hood)
2 Farmall Cub (Square Hood)
2 IH Cubs (Square Hood)
5 Lo-Boys (Round Hood)
2 Lo-Boys (Square Hood)
2 Farmall 404's
1 Farmall H
1 Ferguson 20
1 Cub Cadet 125
1 Kubota B-7100
Circle of Safety: Y
Location: OH, New Haven (Hamilton County)

Re: PM"s not sending

Postby Barnyard » Tue Oct 12, 2010 4:01 pm

Bear, if they are still in your outbox, that means the reciever has not opened them yet. When they login they should show up as sent.
It is common sense to take a method and try it. If it fails, admit it frankly and try another. But above all, try something.
- Franklin D. Roosevelt -

Circle of Safety

bear10
5+ Years
5+ Years
Cub Star
Cub Star
Posts: 121
Joined: Wed Jun 23, 2010 10:07 pm
Zip Code: 64836
Tractors Owned: 1949 Cub
1957 Cub
Yanmar F16d
Location: Carthage, MO

Re: PM"s not sending

Postby bear10 » Tue Oct 12, 2010 4:10 pm

OK Thanks. I have never used PM's very much so I didn't know that is the way they worked.


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests